MiWuLa: Analog • Re: Probleme nach Anschluss Delta-Modul

Modellbahnnews aus dem Web
Forumsregeln

Dies sind Infos basierend auf dem Newsfeed von Drittanbietern aus dem Internet. Die Herkunft entnehmt ihr der Quellenangebe der Nachricht.

Beiträge basieren auf dem Feed der Anbieter und werden täglich aktualisiert.

Dein Lieblingsfeed ist nicht dabei?
Dann wende dich doch einfach an forum"at"roters-web.de
Antworten
-]NEWS-Bot[-
Starter
Starter
Beiträge: 703
Registriert: So 17. Okt 2021, 16:30
Website: http://forum.roters-web.de
Hat sich bedankt: 0
Danksagung erhalten: 0
Kontaktdaten:

MiWuLa: Analog • Re: Probleme nach Anschluss Delta-Modul

Beitrag von -]NEWS-Bot[- »

Hallo Florian!

Ich bin nur etwas erstaunt warum Du Dir anstatt etwas zeitemäßem so ein uralt-Teil von 6604 gekauft hast. Eine Mobile Station (MS) 2 bzw. 3 mit Netzteil und Gleisbox bekommt man aus aufgelösten Startsets recht günstig. Damit kann mal ALLE Delta- und Digitalloks fahren. Ausserdem ist die MS immer wieder durch Updates auf den neuesten Stand zu bringen.
Zu Deinem Problem mit der Lok aus der Packung 29445 hat Thomas ja schon die passende Antwort gegeben. Bei der Lok aus dem Set 29280 handelt es sich um eine stark vereinfachte Variante der aktuellen Diesellok DHG 500, also mit On-board-Decoder und Gleichstrommotor. Wenn die eingestellte Adresse nicht einer der 4 im Delta-Steuergerät fest eingestellten Adressen (24, 60, 72 oder 78) entspricht lässt sie sich damit nicht ansprechen. Vermutlich war die letzte Fahrinformation an den Decoder "Langsamfahrt" und diesen Fahrbefehl führt der Decoder dann weiterhin aus sobald er mit Digitalspannung versorgt wird und keine neue Fahrinformation erhält. Da der Decoder nur mit einem Digitalgerät programmiert werden kann (er besitzt keine Schiebeschalter) musst Du Dir jemanden suchen der für Dich die Adresse ändert. Oder Du kaufst Dir doch so ein oben erwähntes MS-Set, denn damit hättest Du dieses Problem nicht mehr.

Gruß
Stephan
Statistik: Verfasst von Stephan D. — Dienstag 4. Januar 2022, 17:34


Quelle: https://forum.miniatur-wunderland.de/vi ... 39#p376939



Antworten